Back to overview
Resolved

Serious Electrical Fault

Jun 8, 2026 at 5:51pm UTC
Affected services
bgr1.server.tirtagt.com

Resolved
Jun 9, 2026 at 12:13am UTC

Serious Electrical Fault

Created
Jun 8, 2026 at 5:51pm UTC

A short circuit on another part of the area brings down the whole site mains power