Back to overview
Resolved
Linux Security Patching
Jun 3, 2026 at 8:03pm UTC
Affected services
bgr1.server.tirtagt.com
Resolved
Jun 3, 2026 at 8:19pm UTC
Update complete to support Linux v7.*
Affected services
Created
Jun 3, 2026 at 8:03pm UTC
Node shutting down in order to do a major upgrade for Linux v7.*
Affected services