Back to overview
Downtime
IPv4 Address Revoked
Dec 24 at 07:18pm WIB
Affected services
bgr1.server.tirtagt.com
Resolved
Dec 25 at 04:14pm WIB
Finally got our IPs back, but the actual problem (downgraded plan) is still on our ISP side, hopefully automated revocation does not trigger again before they sorted out the issue cause
Affected services
Updated
Dec 24 at 07:50pm WIB
We're working with our ISP to get back our Public IPv4, they stated that it was an invoicing issue and downgraded us into outgoing only plan (regular internet).
Affected services
Created
Dec 24 at 07:18pm WIB
It seems like our ISP revoked our public IPv4 Address allocation
Affected services